Group Group Group Group Group Group Group Group Group

Koober MVVM app needs RxRelay.framework to be added in Koober target

#1

I have had a crash when I run the app in a real iPhone.

In order to solve it I have added the “RxRelay.framework” in the “Koober” target of the “KooberApp” project (I mean, inside the “Embed Frameworks” section).

Note: To work with Xcode 10.2.1 I have had to update the RxSwift version in the Cartfile according to:
github “mxcl/PromiseKit” “6.8.4”
github “onevcat/Kingfisher” “5.3.1”
github “ReactiveX/RxSwift” “5.0.1”

#2

Thanks for letting us know! We’ll get this fixed up. In the meantime, if there’s anything you’d like us to cover in the next edition, please let us know. We are starting to plan the content for the next version.

Cheers,
Rene