Group Group Group Group Group Group Group Group Group

Chapter 7 Updating your iOS app

Just an fyi, but I had trouble installing the KituraKit from cocopods. After following the book instructions, I just got an error in the terminal saying Unable to find the specification for 'KituraKit'

The problem seemed to be that my machine did not have the Cocoapods spec repo. If you see this error as well just do a pod setup and then try the pod install again and it should work.

1 Like

@beefycode Thank you for the heads up - much appreciated! :]