Group Group Group Group Group Group Group Group Group

Chapter 4 pip turicreate

#1

Hi guys,

Whenever I execute this in CLI pip install turicreate==5.0, it says:

Could not find a version that satisfies the requirement turicreate==5.0 (from versions: 4.2)
No matching distribution found for turicreate==5.0

Is there an issue if I use Python 3.7?

Thanks,
chlkdst

#2

Hey, I was able to fix this issue simply by importing the turienv.yaml instead. Also, it should be turicreate==5.0b3

#3

If you have Python installed through homebrew, it will have updated it to 3.7 but some packages do not support 3.7 yet.