Group Group Group Group Group Group Group Group Group

Adding New Configuration in Kotlin

Reference link :
https://www.raywenderlich.com/4738-your-first-kotlin-android-app/lessons/5

At 2:56, Brian taps the play button to run the code. In my console it’s not working as desired.
I noticed that my “Add Configuration” drop down is blank whereas in Brian’s window, it has been selected to “Android App”. I tried adding configuration but the “Android App” is under “irrelevant” section and I am unable to add it. Please help!!

NB : I tried adding screenshots here, but since only one picture can be added by new users, I added mine.

~ New_to_Kotlin

@macsimus Can you please help with this when you get a chance? Thank you - much appreciated! :]

Thanks for the question @kp0e7! It’s likely that you need to open the project again and make sure to choose the correct root folder of the project when opening. This will ensure that the Gradle build tool will find all the files it needs to setup the app for building, and you then should see an active configuration and the Run button.

Let me know if that helps. Thanks!

This topic was automatically closed after 166 days. New replies are no longer allowed.