What version of android studio is needed

Hello, what version of android studio do I need in order to following with the book?

“What You Need
To follow along with this book, you’ll need the following:
Android Studio 4.1.x: Available at Download Android Studio and SDK tools  |  Android Developers. This is the environment in which you’ll develop most of the sample code in this book.”

Excerto de: By Ricardo Costeira. “Real-World Android by Tutorials”. Apple Books.