Group Group Group Group Group Group Group Group Group

Using Unity Games by Tutorials with Unity 2018.4.34f1 LTS?

Hi devs,
i would like to use unity 2018.1.4.34f1 LTS to follow along in the book.Is that ok ? or do i have to use exacly that version which is recommended in the README ?

-Oliver

Is this forum regarding unity dead?!