Group Group Group Group Group Group Group Group Group

Using iOS Apprentice in Xcode 10.2 (iOS 12, Swift 5)

Will the project codes in the latest iOS Apprentice, 7th Ed (for Swift 4.2) work in Xcode 10.2 (iOS 12, Swift 5)?

Thanks in advance!

I have not checked compiling the code but I believe yes, all of the source code should work in Xcode 10.2. At most, there might be minor issues where you get a new compiler warning or two, but generally, it should work fine.

If you do run into issues, do post here and somebody will be sure to help you :slight_smile:

This topic was automatically closed after 166 days. New replies are no longer allowed.