Group Group Group Group Group Group Group Group Group

RayWenderlich iOS App

Please downgrade the RayWenderlich iOS App in AppStore to iOS version 11/12…there are still many people who carry previous versions of iPads . I don’t think that there is any technical reason why this App must run on version-13 for education material, if so please let me know…

Thanks for listening to my request…

Hi @absarf, thank you for sharing your concern. I believe the reason the app runs on iOS 13 is due to it being created with SwiftUI. Unfortunately, SwiftUI does not have backwards compatibility :confused: .

Best,
Gina

@absarf The app uses Combine as well which only works on iOS 13 too.

Thanks Gina and Shogun for your reply

1 Like