Pod Install - Unable to find a specification for `RxSwift`

Anybody else getting the error "Unable to find a specification for RxSwift" when doing the “pod install” for chapter two? I’m guessing it’s something stupid I overlooked. Any help would be appreciated.

wow, this looks very strange. maybe first try to make sure you have the latest coocapods? https://guides.cocoapods.org/using/getting-started.html#updating-cocoapods

sometimes if you have several versions that also causes problems…

in any case after your update cocoapods, make sure to run pod update and then pod install … this should update the local pod specs and get you going. I hope that works out!

1 Like

Thank you, Marin. I think the issue was that I hadn’t run pod update. I haven’t worked much with cocoapods except as a consumer, but I’m guessing that maybe the update was required to get my local data up-to-date.

So I’m rolling now, and appreciate your help very much!