How to enable Developer Mode on Mac if you didn't do it when it first asks you?

When I use the Xcode for the first time, it asked me that do I want to enable the Developer Mode, but I refused it. Now I realize that it is really annoying to type my password for so many times. So how can I enable it?

This is the screenshot of when it asked that me do I want to enable the developer mode, and I refused it.

As far as I remember, you can do this by going to Window->Devices(or cmd+shift+2) and select your Mac there. The button should be there.

Thank you for your help, but I don’t know what to do next when I get to that window.

That’s strange. I believe it was right under info about mac.
I’ve found this thread on dev forums, it says “In Terminal run this: DevToolsSecurity -enable”, it’s for Xcode 4.3, but probably still accurate.

It works! Thank you so much for spending your time to help me! : D

Glad it worked. :smile: