Group Group Group Group Group Group Group Group Group

Chapter 8 code snippets

#1

Hey there,

I think it will be more readable and convenient to use typealias in Chapter 8 code snippets:

public typealias ImageOperationCompletion = ((Data?, URLResponse?, Error?) -> Void)

That will be much more convenient to read and to code-when-reading

#2

Thanks for the great suggestion, @artemkatlenok! I’ve updated the chapter and it will be available in the next release, which is coming soon!

1 Like